Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  

Share | 
 

 Media Info error

View previous topic View next topic Go down 
AuthorMessage
athloni
Junior Member
Junior Member


Posts : 11
Join date : 2009-12-10

PostSubject: Media Info error   Mon Apr 05, 2010 1:37 am

For Matroska MKV files:

<codec>V_MPEG4/ISO/AVC</codec>


This should be:

<codec>h264</codec>


Otherwise XBMC doesn't recognise the codec.
Back to top Go down
View user profile
billyad2000
Admin
avatar

Posts : 1326
Join date : 2008-09-20

PostSubject: Re: Media Info error   Mon Apr 05, 2010 12:08 pm

Have added a replace for this string from the next build.

It has been a little bit complicated setting up media tags, it would be much simpler if XBMC recognised the same info returned by mediainfo.dll, or at the very least had a documented list of supported tags.

_________________
Do you have a problem with Media Companion, before posting a bug then please check you have the very latest version of Media Companion http://billyad2000.darkbb.com/announcements-f1/
Back to top Go down
View user profile http://billyad2000.co.uk
 
Media Info error
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Selenium RC; Permission denied on session.([error] Element not found ")
» Can I check the error message displayed or not in Selenium?
» Getting error when i run selenium script in Eclipse, please help
» Response_Code = -1 Error_Message = Request Error
» Timeout after 30000 ms (common Error)

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: Bug Discussion-
Jump to: