Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  SearchSearch  RegisterRegister  Log inLog in  

 

 3.293 - Scraper Error on Sudio field

Go down 
AuthorMessage
AnthonyB
Senior Member
Senior Member


Posts : 122
Join date : 2008-11-08
Location : Sydney, Australia

3.293 - Scraper Error on Sudio field Empty
PostSubject: 3.293 - Scraper Error on Sudio field   3.293 - Scraper Error on Sudio field Icon_minitimeSat Jun 12, 2010 5:50 am

Just scraped 2 movies and both returned a scraper error on the studio field. Problem seems to have started in the last 3 days.

The Company: field is on the IMDB site and looks no difference in format to movies I've scraped previously.

Anyone else seeing this problem?
Back to top Go down
jz1276
Junior Member
Junior Member


Posts : 42
Join date : 2009-06-01

3.293 - Scraper Error on Sudio field Empty
PostSubject: Re: 3.293 - Scraper Error on Sudio field   3.293 - Scraper Error on Sudio field Icon_minitimeSat Jun 12, 2010 12:11 pm

The studio, runtime, and tagline are saying scraper error for me...fanarts arent being scraped either
Back to top Go down
StormyKnight
VIP
VIP


Posts : 556
Join date : 2008-10-08
Location : Australia

3.293 - Scraper Error on Sudio field Empty
PostSubject: Re: 3.293 - Scraper Error on Sudio field   3.293 - Scraper Error on Sudio field Icon_minitimeSun Jun 13, 2010 6:58 am

Yes same here..

I was able to use the fanart tab to add my fanart however.

Cheers
Back to top Go down
Sponsored content




3.293 - Scraper Error on Sudio field Empty
PostSubject: Re: 3.293 - Scraper Error on Sudio field   3.293 - Scraper Error on Sudio field Icon_minitime

Back to top Go down
 
3.293 - Scraper Error on Sudio field
Back to top 
Page 1 of 1
 Similar topics
-
» 1073741819 error when playing TheHunter Primal

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: Bug Discussion-
Jump to: