Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  

Share | 
 

 3.293 - Scraper Error on Sudio field

View previous topic View next topic Go down 
AuthorMessage
AnthonyB
Senior Member
Senior Member


Posts : 122
Join date : 2008-11-08
Location : Sydney, Australia

PostSubject: 3.293 - Scraper Error on Sudio field   Sat Jun 12, 2010 5:50 am

Just scraped 2 movies and both returned a scraper error on the studio field. Problem seems to have started in the last 3 days.

The Company: field is on the IMDB site and looks no difference in format to movies I've scraped previously.

Anyone else seeing this problem?
Back to top Go down
View user profile
jz1276
Junior Member
Junior Member


Posts : 42
Join date : 2009-06-01

PostSubject: Re: 3.293 - Scraper Error on Sudio field   Sat Jun 12, 2010 12:11 pm

The studio, runtime, and tagline are saying scraper error for me...fanarts arent being scraped either
Back to top Go down
View user profile
StormyKnight
VIP
VIP


Posts : 556
Join date : 2008-10-08
Location : Australia

PostSubject: Re: 3.293 - Scraper Error on Sudio field   Sun Jun 13, 2010 6:58 am

Yes same here..

I was able to use the fanart tab to add my fanart however.

Cheers
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: 3.293 - Scraper Error on Sudio field   

Back to top Go down
 
3.293 - Scraper Error on Sudio field
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» how to select text from a disabled field?
» Selenium RC; Permission denied on session.([error] Element not found ")
» Can I check the error message displayed or not in Selenium?
» Getting error when i run selenium script in Eclipse, please help
» Response_Code = -1 Error_Message = Request Error

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: Bug Discussion-
Jump to: