Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  SearchSearch  RegisterRegister  Log inLog in  

 

 seasonX.nfo not being created

Go down 
AuthorMessage
holygrail_4
New User
New User


Posts : 1
Join date : 2010-08-19

seasonX.nfo not being created Empty
PostSubject: seasonX.nfo not being created   seasonX.nfo not being created Icon_minitimeThu Aug 19, 2010 7:38 am

Been using Media Companion for ages never had a problem until recently.

Seems that ever since I upgraded to 3.317, tv shows scrape in OK but the "seasonx.nfo" files are not being created in the root of the show folders. The flow-on effect of this is that XBMC will register that a new show has arrived, but not that there are any seasons and therefore episodes of it.

I have just created a 2nd mediabox that is NOT online. Now on my primary box (which is online), XBMC will of course scrape the season info using it's OWN scraper when it can't find it. But in my example, on this 2nd box it is therefore neccessary to have ALL data already scraped locally as there is no option of online access.

I've removed shows and rescraped them but to no effect. I've even copied previously created "season1.nfo" files from one show to another but no go there either.

This has been happening for a while only I haven't realised until recently upon setting up my 2nd mediabox. The timeline of effected shows SEEMS to match up with me upgrading to 3.317 but I suppose it could also be to do with an update/change to the info provided by thetvdb.

Any thoughts or theories would be most appreciated!
Back to top Go down
 
seasonX.nfo not being created
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: XBMC Media Companion Help And Useage-
Jump to: