Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  

Share | 
 

 3.400 Can't Scrape

View previous topic View next topic Go down 
AuthorMessage
ranger rob
Junior Member
Junior Member


Posts : 23
Join date : 2010-06-02

PostSubject: 3.400 Can't Scrape   Thu Oct 21, 2010 6:45 pm

I still can't scrape movies with the new build. It get stuck on scraping the first one and won't scrape it. I have removed the one that would have been first in case it was a problem file of some sort and it still gets stuck on the 'second' one.

in addition, I cannot rescrape existing movies that are missing info.
Back to top Go down
View user profile
AnthonyB
Senior Member
Senior Member


Posts : 122
Join date : 2008-11-08
Location : Sydney, Australia

PostSubject: Re: 3.400 Can't Scrape   Sat Oct 23, 2010 2:27 am

Any logs? Errors? Anything?
Back to top Go down
View user profile
ranger rob
Junior Member
Junior Member


Posts : 23
Join date : 2010-06-02

PostSubject: Re: 3.400 Can't Scrape   Sat Oct 23, 2010 2:40 pm

Nope. It freezes when I try and scrape.
Back to top Go down
View user profile
bobrap
New User
New User


Posts : 7
Join date : 2008-11-03

PostSubject: Re: 3.400 Can't Scrape   Sat Oct 23, 2010 3:48 pm

Same for me Sad
Back to top Go down
View user profile
billyad2000
Admin
avatar

Posts : 1326
Join date : 2008-09-20

PostSubject: Re: 3.400 Can't Scrape   Sat Oct 23, 2010 6:51 pm

What IMDB mirror are you using, could you try akas.

_________________
Do you have a problem with Media Companion, before posting a bug then please check you have the very latest version of Media Companion http://billyad2000.darkbb.com/announcements-f1/
Back to top Go down
View user profile http://billyad2000.co.uk
bobrap
New User
New User


Posts : 7
Join date : 2008-11-03

PostSubject: Re: 3.400 Can't Scrape   Sun Oct 24, 2010 12:15 am

No joy, tried AKAS and still locks up on first movie.
Back to top Go down
View user profile
ranger rob
Junior Member
Junior Member


Posts : 23
Join date : 2010-06-02

PostSubject: Re: 3.400 Can't Scrape   Sun Oct 24, 2010 1:24 am

Still broken.

Gets to scrape 7 now though.
Back to top Go down
View user profile
ranger rob
Junior Member
Junior Member


Posts : 23
Join date : 2010-06-02

PostSubject: Re: 3.400 Can't Scrape   Tue Nov 02, 2010 9:32 pm

Still broken...any news?
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: 3.400 Can't Scrape   

Back to top Go down
 
3.400 Can't Scrape
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: Bug Discussion-
Jump to: