Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  

Share | 
 

 3.400 Error in movie title display

View previous topic View next topic Go down 
AuthorMessage
bobbyzero
Media Companion Supporter
Media Companion Supporter


Posts : 2
Join date : 2009-07-04

PostSubject: 3.400 Error in movie title display   Tue Nov 16, 2010 9:06 pm

"Theatre of Blood (1973)" is displayed in the movie list as"atre of Blood, The (1973)".

Lack of whitespace checking in the regexp perhaps? Doesn't affect the display in XBMC or the title field in the movie details, only in the left-hand movie list.
Back to top Go down
View user profile
StormyKnight
VIP
VIP


Posts : 556
Join date : 2008-10-08
Location : Australia

PostSubject: Re: 3.400 Error in movie title display   Wed Nov 17, 2010 10:13 am

No its not the regex, its just how MC treats Movies starting with "THE". The actual movie title is saved correctly, it just when its displayed it is an issue.

Yes looks like the test should be "THE "

You're the first to come across this issue Smile

Hopefully Billy can address this on the next release.

Cheers
Back to top Go down
View user profile
Acheson63
Senior Member
Senior Member


Posts : 81
Join date : 2011-05-16

PostSubject: Re: 3.400 Error in movie title display   Thu Jun 09, 2011 11:20 am

It can not just be overlooked that wide lace sleeves wedding gowns are the limelight of edgy the latest fashions to impeccably showcase your fashion taste.
A Line Wedding Dresses
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: 3.400 Error in movie title display   

Back to top Go down
 
3.400 Error in movie title display
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Facing the problem with recording.
» Can I check the error message displayed or not in Selenium?
» Selenium RC; Permission denied on session.([error] Element not found ")
» Getting error when i run selenium script in Eclipse, please help
» Response_Code = -1 Error_Message = Request Error

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: Bug Discussion-
Jump to: