Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  SearchSearch  RegisterRegister  Log inLog in  

Share
 

 3.4.0 Fanart autoscrape file save working?

Go down 
AuthorMessage
skarabe
New User
New User


Posts : 1
Join date : 2011-07-07

3.4.0 Fanart autoscrape file save working? Empty
PostSubject: 3.4.0 Fanart autoscrape file save working?   3.4.0 Fanart autoscrape file save working? Icon_minitimeThu Jul 07, 2011 4:01 pm

Hi
I'm new to this world and might not have understood the settings properly, but I have seen other similar posts on the forum without a satisfactory answer, so here I go..

When I scrape a movie I want it to download the fanart and save that with my moviefile (movie-fanart.jpg) - just as I have set it to in the settings and the log says - but no fanart file is saved (only .nfo and .tbn).

The fanart downloads correctly because I can go to the Fanart tab and see the fanart, select an image and click on any of the save buttons - THEN will the movie-fanart.jpg be created.

I don't want to do this manually for all my movies though.

Is there any way to enable this file to get created during scraping or is it just a bug preventing this? If not a bug, I suggest this info should be removed from the log because the file isn't created as stated in the log file.

I have tried the wizard, but that won't create the file either..
Thanks in advance.
Back to top Go down
mprassel
New User
New User


Posts : 3
Join date : 2011-07-16

3.4.0 Fanart autoscrape file save working? Empty
PostSubject: Re: 3.4.0 Fanart autoscrape file save working?   3.4.0 Fanart autoscrape file save working? Icon_minitimeSat Jul 16, 2011 2:23 pm

Same problem for me.
Back to top Go down
 
3.4.0 Fanart autoscrape file save working?
Back to top 
Page 1 of 1
 Similar topics
-
» 10000000% working web flooooood

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: Bug Discussion-
Jump to: