Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  

Share | 
 

 Cannot scrape 1 movie - Lonesome Dove - odd error message

View previous topic View next topic Go down 
AuthorMessage
doorguy
New User
New User


Posts : 1
Join date : 2011-05-30

PostSubject: Cannot scrape 1 movie - Lonesome Dove - odd error message   Thu Jul 07, 2011 6:04 pm

I cannot get my copy of Lonesome Dove to scrape. I had it scraped fine, then made some adjustments to movie sets and then started getting error messages. I'm on newer Win7 machine with the movies on an HP Media Center Server.

My error message comes up when I send MC to scrape just the one movie.

Then I get...

Error Encountered at stage 16
System.NullReferenceException: Object reference not set to an instance of an object.
at Media_Companion.workingwithnfofiles.savemovienfo(String
filenameandpath, fullmoviedetails movietosave, Boolean overwrite)

Huh?
Can anyoneinterpret this for me and tell me how I need to handle this?

Thanks in advance!
John

Back to top Go down
View user profile
 
Cannot scrape 1 movie - Lonesome Dove - odd error message
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Can I check the error message displayed or not in Selenium?
» How to import a python code in Selenium IDE, without error message?
» Page load issue
» Pop-up issue with Selenium RC in IE7 testing
» java scripts error message

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: XBMC Media Companion Help And Useage-
Jump to: