Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  SearchSearch  RegisterRegister  Log inLog in  

 

 MC generates thumbs, some thumbs are not showing up under xbmc library

Go down 
AuthorMessage
jpq
New User
New User


Posts : 2
Join date : 2008-12-03

MC generates thumbs, some thumbs are not showing up under xbmc library Empty
PostSubject: MC generates thumbs, some thumbs are not showing up under xbmc library   MC generates thumbs, some thumbs are not showing up under xbmc library Icon_minitimeWed Dec 03, 2008 1:51 am

Does anybody know, how it is possible that MC creates the appropriate nfo and tbn file, but when updating the library for some movies the thumb is not appearing, whilel e.g. the plot shown, manually I can find the correct thumb via xbmc

Anybody any thoughts about this
Back to top Go down
joncgde2
Junior Member
Junior Member


Posts : 15
Join date : 2008-10-29

MC generates thumbs, some thumbs are not showing up under xbmc library Empty
PostSubject: Re: MC generates thumbs, some thumbs are not showing up under xbmc library   MC generates thumbs, some thumbs are not showing up under xbmc library Icon_minitimeWed Dec 03, 2008 3:05 am

I've had the exact same problem!

Here's my issue:

  • Some thumbnails generated with Media Companion don't show up when scanning the library

  • The thumbnails that don't show up are consistent - deleting the library file and rescanning results in the exact same movies not showing up

  • Manually selecting the thumbnail will work, however.

  • This occurs for about 20-30% of my movies, all NFOs and TBNs generated by Media Companion.



TV shows don't have this issue for me... only movies.


I'm still trying to figure out whether the issue is for movies where I have used the crop feature in Media Companion, I'll have to get onto that and test a few movies out
Back to top Go down
flipped cracker
Senior Member
Senior Member
flipped cracker

Posts : 101
Join date : 2008-10-07
Age : 39

MC generates thumbs, some thumbs are not showing up under xbmc library Empty
PostSubject: Re: MC generates thumbs, some thumbs are not showing up under xbmc library   MC generates thumbs, some thumbs are not showing up under xbmc library Icon_minitimeMon Dec 08, 2008 10:42 pm

i have this happen occasionally, usually when i'm running out of memory on my xbox. are you running xbmc on an xbox or a pc? if it's on an xbox, i would say use a skin that uses less resources.
Back to top Go down
http://www.thetvdb.com
Sponsored content




MC generates thumbs, some thumbs are not showing up under xbmc library Empty
PostSubject: Re: MC generates thumbs, some thumbs are not showing up under xbmc library   MC generates thumbs, some thumbs are not showing up under xbmc library Icon_minitime

Back to top Go down
 
MC generates thumbs, some thumbs are not showing up under xbmc library
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: XBMC Media Companion Help And Useage-
Jump to: