Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  

Share | 
 

 Help adding a movie;

View previous topic View next topic Go down 
AuthorMessage
teariki
New User
New User


Posts : 1
Join date : 2012-01-22

PostSubject: Help adding a movie;   Sun Jan 22, 2012 10:05 pm

Hi there. I recently ripped my copy of the Lord of the rings blueray extended trilogy. My folder structure is - Lord of the Rings Trilogy BluRay Extended [2001 - 2003] than each movie is in its own Folder within that, The Lord of the Rings The Return of the King [2003] -> The Lord of the Rings The Return of the King.mp4 etc.

My problem is, the first two movies added fine/scraped to MC (using MC 3.429b Weekly), at which point I was able to add them to a SET and could see that set within XBMC. However, the third and final movie USING THE EXACT SAME FOLDER AND FILE STRUCTURE is not showing up in MC at all. It appears to scrape, but is never added. It downloads fan art and the .tbn and the folder image but does not create a .nfo file.

SO now in XBMC i see the set, containing the 2 that added to MC fine, and below that (out of the set) the third and final movie. Its infuriating me.

How can i fix this, or bypass it so it shows in the set within XBMC? do i need to manually create a .nfo file :S

plz help
Back to top Go down
View user profile
 
Help adding a movie;
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: XBMC Media Companion Help And Useage-
Jump to: