Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  

Share | 
 

 Fanart Problems

View previous topic View next topic Go down 
AuthorMessage
JohnWPB
New User
New User


Posts : 2
Join date : 2008-12-31

PostSubject: Fanart Problems   Wed Dec 31, 2008 12:49 pm

Ok, I just ran a test scan on one of my 500 Gig drives, it got about 70% of the movies correct. the other 25% is most likely my fault, as I do not have the (year) in the folder name.

I then spent the better part of 4 hours correcting incorrect movies, artwork and such.

I then removed all sources from XBMC, started from scratch, and scanned the drive. It maintained all of the correct names and poster art. So far so good....

Now the problem.....For some reason, when it uses the .nfo files from Media Companion, it does not look for missing fan art. So I went back to Media Companion and found the drop down for "Scan all movies for new Fanart". and it ran through the 550 movies, and did not find one single image. I took the first 5 movies in order, and went to the website for TMDB and searched for art, and the site had 8 of the 10 movies I searched for, so the art does exist.

So now I am at a loss. XBMC will not look for the missing art, as it does when there are no .nfo files, and Media Companion is not finding one single fan art image out of the 550 movies. I have a total of 2,400 movies, and am not up for trying to search, download, rename, and place the downloaded image in each movie folder, rinse and repeat 2,399 more times Smile

Is there another way to automate this, or something I am missing for the settings in Media Companion?
Back to top Go down
View user profile
billyad2000
Admin
avatar

Posts : 1326
Join date : 2008-09-20

PostSubject: Re: Fanart Problems   Wed Dec 31, 2008 7:09 pm

It sounds like your using an old build, version 2.085 is the latest and the fanart works fine

Check out the announcements forum for a link

_________________
Do you have a problem with Media Companion, before posting a bug then please check you have the very latest version of Media Companion http://billyad2000.darkbb.com/announcements-f1/
Back to top Go down
View user profile http://billyad2000.co.uk
 
Fanart Problems
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: General Discussion-
Jump to: