Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  SearchSearch  RegisterRegister  Log inLog in  

 

 Apostrophe (and possibly other special character) problems

Go down 
AuthorMessage
ywuw2486
New User
New User


Posts : 2
Join date : 2009-04-09

Apostrophe (and possibly other special character) problems Empty
PostSubject: Apostrophe (and possibly other special character) problems   Apostrophe (and possibly other special character) problems Icon_minitimeThu Apr 09, 2009 1:42 am

Tried searching around for this, and since I couldn't find anything I have to assume that I am the only one with the problem. But in the current download version (2.135), when an apostrophe (and possibly other special characters) is written to the nfo file as "'" without the quotes.

So for example

"Lemony Snicket's A Series of Unfortunate Events" ends up being the movie title in the nfo file.

I notice others talking about newer versions than the one I've downloaded, so this issue may have already been delt with, but Just in case no one has seen it, here it is.

Thanks
Back to top Go down
billyad2000
Admin
billyad2000

Posts : 1326
Join date : 2008-09-20

Apostrophe (and possibly other special character) problems Empty
PostSubject: Re: Apostrophe (and possibly other special character) problems   Apostrophe (and possibly other special character) problems Icon_minitimeThu Apr 09, 2009 7:42 pm

IMDB has switched from decimal to hexidecimal chr tags, the problem has been fixed from version 2.229

_________________
Do you have a problem with Media Companion, before posting a bug then please check you have the very latest version of Media Companion http://billyad2000.darkbb.com/announcements-f1/
Back to top Go down
http://billyad2000.co.uk
 
Apostrophe (and possibly other special character) problems
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: Bug Discussion-
Jump to: