Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  SearchSearch  RegisterRegister  Log inLog in  

 

 work with NAS?

Go down 
AuthorMessage
hessian
New User
New User


Posts : 1
Join date : 2008-10-07

work with NAS? Empty
PostSubject: work with NAS?   work with NAS? Icon_minitimeTue Oct 07, 2008 4:31 pm

Hi,

Just installed XBMC Media Companion 1.827

I pointed it at my NAS drive, mapped as N: and told it to search for movies in N:\Films. After a few minutes of disk/network activity it replied back that no movies were found.

The structure of my files is

N:\Films\MovieA\MovieA.avi
N:\Films\MovieA\MovieA.tbn
N:\Films\MovieA\folder.jpg
N:\Films\MovieB\MovieB.avi
N:\Films\MovieB\MovieB.tbn
N:\Films\MovieB\folder.jpg
...

I even tried the 'use folder names for IMDB searches' (as I do in XBMC) but still no joy.
Back to top Go down
Ryld
Junior Member
Junior Member


Posts : 23
Join date : 2008-10-12

work with NAS? Empty
PostSubject: Re: work with NAS?   work with NAS? Icon_minitimeMon Oct 13, 2008 10:45 am

Hmm, have you tried moving out the TBN so its just MovieA\MovieA.avi and seeing if it picks it up?
maybe if the tbn is already there it doesnt consider it a new movie, but since there is no NFO its not picked up on the initial listing of movies you have already done.


tested that, and is not the case on my machine, movie still picked up even with this in place.

Maybe try copying one onto a local drive and seeing if you have the same problem, i'll test over a network here in the next short while (just copying some movies over now)
Back to top Go down
 
work with NAS?
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: XBMC Media Companion Help And Useage-
Jump to: