Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  SearchSearch  RegisterRegister  Log inLog in  

 

 Beta 2 not reading Nfo correctly?

Go down 
AuthorMessage
Tension113
New User
New User


Posts : 2
Join date : 2008-10-08

Beta 2 not reading Nfo correctly? Empty
PostSubject: Beta 2 not reading Nfo correctly?   Beta 2 not reading Nfo correctly? Icon_minitimeWed Oct 08, 2008 5:33 am

Has anyone else had a problem with XBMC Beta 2 reading the nfo files for Tv Shows? Just the season thumbs..

Works fine for Beta 1

But I noticed with Beta 2 it doesn't read the season thumbs that I have specidied in the nfo.. It scrapes them from the internet instead..

I thought something was wrong in Media Companion or my nfo files, but I refreshed and rescanned my Beta 1 and it works ok.. It just Beta 2.. Was something changed with how the nfo files should be written?
or is it just me?
Back to top Go down
billyad2000
Admin
billyad2000

Posts : 1326
Join date : 2008-09-20

Beta 2 not reading Nfo correctly? Empty
PostSubject: Re: Beta 2 not reading Nfo correctly?   Beta 2 not reading Nfo correctly? Icon_minitimeSun Oct 12, 2008 8:53 pm

I'm not sure what has changed, there was a bug regarding thumbnail updates, maybe they have broke it when fixing it Smile

This shouldn't really be a problem, from the next version of Media Companion, local series thumbs will be supported.

eg
season01.jpg
season02.jpg etc

_________________
Do you have a problem with Media Companion, before posting a bug then please check you have the very latest version of Media Companion http://billyad2000.darkbb.com/announcements-f1/
Back to top Go down
http://billyad2000.co.uk
Tension113
New User
New User


Posts : 2
Join date : 2008-10-08

Beta 2 not reading Nfo correctly? Empty
PostSubject: Re: Beta 2 not reading Nfo correctly?   Beta 2 not reading Nfo correctly? Icon_minitimeMon Oct 13, 2008 12:52 am

That would be great.. I already have them all saved as folder.jpg's anyway..

As far as I was concerned, my Media Companion was perfect.. and then Beta 2 came out.. Smile

Thanks for looking into it..
Back to top Go down
Sponsored content




Beta 2 not reading Nfo correctly? Empty
PostSubject: Re: Beta 2 not reading Nfo correctly?   Beta 2 not reading Nfo correctly? Icon_minitime

Back to top Go down
 
Beta 2 not reading Nfo correctly?
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: Bug Discussion-
Jump to: