Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  

Share | 
 

 'No hotlinking please' graphic returned

View previous topic View next topic Go down 
AuthorMessage
Insomniac
Junior Member
Junior Member
avatar

Posts : 18
Join date : 2008-09-21
Age : 47
Location : South Africa

PostSubject: 'No hotlinking please' graphic returned   Fri Oct 10, 2008 6:57 pm

Hi Billy,
Thanks again for this fantastic tool - I don't know how many hours I'd be spending getting this data manually! Your efforts and speed at implementing requests are outstanding.

Just one little issue I've had of late - not quite a bug - at least I don't think it is...

Scraping certain movies, such as these:
    The Little Mermaid: Ariel's Beginning (2008) - [tt0969647]
    Superhero Movie (2008) - [tt0426592]
    Outpost (2008) - [tt0892899]
    Prom Night (2008) - [tt0926129]


I receive the following graphic instead of the movie poster / cover:

"No hotlinking please - MoviePosterDB.com"

It this something that is resolveable?
Back to top Go down
View user profile
billyad2000
Admin
avatar

Posts : 1326
Join date : 2008-09-20

PostSubject: Re: 'No hotlinking please' graphic returned   Fri Oct 10, 2008 7:07 pm

Sounds like it could be a glitch on movieposterdb.com

I've just checked and I couldn't duplicate the issue.

_________________
Do you have a problem with Media Companion, before posting a bug then please check you have the very latest version of Media Companion http://billyad2000.darkbb.com/announcements-f1/
Back to top Go down
View user profile http://billyad2000.co.uk
Insomniac
Junior Member
Junior Member
avatar

Posts : 18
Join date : 2008-09-21
Age : 47
Location : South Africa

PostSubject: 'No hotlinking please' graphic returned   Fri Oct 10, 2008 9:35 pm

It's still doing it to me - attempted a re-scrape of these movies.

Even when I manually go into movieposterdb.com using FireFox, the same image comes up.

I was just thinking (it's not a new thing) that perhaps my IP has been banned, as I've scraped about 178 new movies using your app.
Is there some limit on this site to the number of hits?

I'll try again in a day or so...
Back to top Go down
View user profile
billyad2000
Admin
avatar

Posts : 1326
Join date : 2008-09-20

PostSubject: Re: 'No hotlinking please' graphic returned   Sat Oct 11, 2008 1:46 pm

That sounds like a possibility, i've never heard of that happening to anyone before though.

_________________
Do you have a problem with Media Companion, before posting a bug then please check you have the very latest version of Media Companion http://billyad2000.darkbb.com/announcements-f1/
Back to top Go down
View user profile http://billyad2000.co.uk
dbareis
Senior Member
Senior Member
avatar

Posts : 223
Join date : 2008-12-08

PostSubject: Re: 'No hotlinking please' graphic returned   Sun Dec 14, 2008 10:16 am

Insomniac wrote:
I receive the following graphic instead of the movie poster / cover:

"No hotlinking please - MoviePosterDB.com"

It this something that is resolveable?

I could be wrong but I suspect that its the site that contains that graphic (its not XBMC media companion creating it) as it sounds like a similar one I got for another movie. I've only ever had that happen to one movie so I think its the copyright owners insisting on controlling all the graphics...

Edit, sorry thinking about it a bit more this is possibly different from what I had, "hotlinkling" means that one site links to images on another site so its possible that is the issue, the site XBMC scrapes has links to images on another. This uses up bandwidth on the site and so is not popular...
Back to top Go down
View user profile http://dennisbareis.com
billyad2000
Admin
avatar

Posts : 1326
Join date : 2008-09-20

PostSubject: Re: 'No hotlinking please' graphic returned   Sun Dec 14, 2008 2:18 pm

It seems a few people for some reason are getting that, I don't know what the cause is, and I cant replicate it. It doesn't seem to be related to the ammount of downoads, during testing, I've scraped 1000+ movies at a time and not had this issue.

From the next version people will be able to select from 4 sources for movie posters, namely MoviePosterDB, Internet Movie Poster Awards, The Movie DB, and IMDB.

They will be able to select the order that MC tries for posters, if the first choice doesnt have a poster then try the second etc.

_________________
Do you have a problem with Media Companion, before posting a bug then please check you have the very latest version of Media Companion http://billyad2000.darkbb.com/announcements-f1/
Back to top Go down
View user profile http://billyad2000.co.uk
Sponsored content




PostSubject: Re: 'No hotlinking please' graphic returned   

Back to top Go down
 
'No hotlinking please' graphic returned
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: General Discussion-
Jump to: