Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  SearchSearch  RegisterRegister  Log inLog in  

 

 Movie fanart not being pulled automatically?

Go down 
AuthorMessage
Inimical
Junior Member
Junior Member


Posts : 17
Join date : 2008-09-24

Movie fanart not being pulled automatically? Empty
PostSubject: Movie fanart not being pulled automatically?   Movie fanart not being pulled automatically? Icon_minitimeMon Oct 13, 2008 11:49 pm

Is this an issue with MC, or is the fanart site still having issue's?

Thanks.
Back to top Go down
billyad2000
Admin
billyad2000

Posts : 1326
Join date : 2008-09-20

Movie fanart not being pulled automatically? Empty
PostSubject: Re: Movie fanart not being pulled automatically?   Movie fanart not being pulled automatically? Icon_minitimeTue Oct 14, 2008 12:20 am

It seems to be working ok for me.

Not all movies have available fanart

The API is as follows

http://www.meligrove.com/api?imdb=IMDBID

so

http://www.meligrove.com/api?imdb=tt0401792
returns the url's of thumbs for Sin City

Check to see if the movie you are having issues with has available fanart, if it does and Media Companion is not scraping it then let me know the movie and i'll look into it.

_________________
Do you have a problem with Media Companion, before posting a bug then please check you have the very latest version of Media Companion http://billyad2000.darkbb.com/announcements-f1/
Back to top Go down
http://billyad2000.co.uk
Inimical
Junior Member
Junior Member


Posts : 17
Join date : 2008-09-24

Movie fanart not being pulled automatically? Empty
PostSubject: Re: Movie fanart not being pulled automatically?   Movie fanart not being pulled automatically? Icon_minitimeTue Oct 14, 2008 12:53 am

Back to top Go down
Inimical
Junior Member
Junior Member


Posts : 17
Join date : 2008-09-24

Movie fanart not being pulled automatically? Empty
PostSubject: Re: Movie fanart not being pulled automatically?   Movie fanart not being pulled automatically? Icon_minitimeTue Oct 14, 2008 12:54 am

Back to top Go down
billyad2000
Admin
billyad2000

Posts : 1326
Join date : 2008-09-20

Movie fanart not being pulled automatically? Empty
PostSubject: Re: Movie fanart not being pulled automatically?   Movie fanart not being pulled automatically? Icon_minitimeTue Oct 14, 2008 3:47 pm

It seems to be working fine.

Check that the correct movie is being scraped.

_________________
Do you have a problem with Media Companion, before posting a bug then please check you have the very latest version of Media Companion http://billyad2000.darkbb.com/announcements-f1/
Back to top Go down
http://billyad2000.co.uk
Inimical
Junior Member
Junior Member


Posts : 17
Join date : 2008-09-24

Movie fanart not being pulled automatically? Empty
PostSubject: Re: Movie fanart not being pulled automatically?   Movie fanart not being pulled automatically? Icon_minitimeTue Oct 14, 2008 5:20 pm

I just did a test on a different computer.

Created folder called Ice Age
Created file within that folder called Ice Age.mkv
Ran a search in MC
No fanart generated.

Other than the "Enable Fanart for Movies" option, is there any other setting that I may be missing?
Back to top Go down
Inimical
Junior Member
Junior Member


Posts : 17
Join date : 2008-09-24

Movie fanart not being pulled automatically? Empty
PostSubject: Re: Movie fanart not being pulled automatically?   Movie fanart not being pulled automatically? Icon_minitimeTue Oct 14, 2008 5:23 pm

Ok - it just pulled the fanart for Shawshank Redemption without any issue's. This is strange.
Back to top Go down
Inimical
Junior Member
Junior Member


Posts : 17
Join date : 2008-09-24

Movie fanart not being pulled automatically? Empty
PostSubject: Re: Movie fanart not being pulled automatically?   Movie fanart not being pulled automatically? Icon_minitimeTue Oct 14, 2008 5:26 pm

Now it pulled down the fanart for Ice Age as well....
Back to top Go down
Inimical
Junior Member
Junior Member


Posts : 17
Join date : 2008-09-24

Movie fanart not being pulled automatically? Empty
PostSubject: Re: Movie fanart not being pulled automatically?   Movie fanart not being pulled automatically? Icon_minitimeTue Oct 14, 2008 5:29 pm

Ok, I found what the issue is. If "Use available fanart as background" is not checked, then no fanart is generated.
Back to top Go down
Inimical
Junior Member
Junior Member


Posts : 17
Join date : 2008-09-24

Movie fanart not being pulled automatically? Empty
PostSubject: Re: Movie fanart not being pulled automatically?   Movie fanart not being pulled automatically? Icon_minitimeTue Oct 14, 2008 5:35 pm

Confirmed that this resolves the issue on the original computer as well.
Back to top Go down
billyad2000
Admin
billyad2000

Posts : 1326
Join date : 2008-09-20

Movie fanart not being pulled automatically? Empty
PostSubject: Re: Movie fanart not being pulled automatically?   Movie fanart not being pulled automatically? Icon_minitimeTue Oct 14, 2008 7:50 pm

Looks like I had my fanart preferences mixed up.

There is another option in the preferences to enable movie fanart, this was supposed to be the one for dl fanart during scrape. It was created before fanarts could be used for backdrops and was not clearly labeled and I got them mixed up. The issue has been fixed for the next version.

_________________
Do you have a problem with Media Companion, before posting a bug then please check you have the very latest version of Media Companion http://billyad2000.darkbb.com/announcements-f1/
Back to top Go down
http://billyad2000.co.uk
Sponsored content




Movie fanart not being pulled automatically? Empty
PostSubject: Re: Movie fanart not being pulled automatically?   Movie fanart not being pulled automatically? Icon_minitime

Back to top Go down
 
Movie fanart not being pulled automatically?
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: Bug Discussion-
Jump to: