Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  

Share | 
 

 Scraper is failing...

View previous topic View next topic Go down 
AuthorMessage
dlhoppe
New User
New User


Posts : 7
Join date : 2009-03-07

PostSubject: Scraper is failing...   Thu Nov 19, 2009 3:57 am

Anyone else experiencing this issue?

An error was encountered at stage 1, Downloading Movie Body
The 'div' start tag on line 8 does not match the end tag of 'genre'. Line 8, position 36.


I'm thinking the website must have changed the page layout breaking the scraper. How soon do these things get fixed?
Back to top Go down
View user profile
dlhoppe
New User
New User


Posts : 7
Join date : 2009-03-07

PostSubject: Re: Scraper is failing...   Thu Nov 19, 2009 4:09 am

Please disregard. Newer version (3.154) solved the problem.
Back to top Go down
View user profile
paybac
Media Companion Supporter
Media Companion Supporter
avatar

Posts : 155
Join date : 2009-08-31
Location : New Zealand

PostSubject: Re: Scraper is failing...   Thu Nov 19, 2009 4:10 am

EDIT: glad u figured it out, but u will find there is a new problem Crying or Very sad

Thats sounds like the problem caused by the last change at imdb. Have u upgraded to 3.154?

The current problem with the scraper has been caused by a change at imdb, but it still should scrape movie title and a few other things.
Currently it's not scraping studio,genre, cert,outline ,plot and tagline. Everything else should scrape.

Usually it doesn't take long for Billy to put an update up, but this is all done in his spare time so it's just a matter of when he gets to it.

Cheers Paybac
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Scraper is failing...   

Back to top Go down
 
Scraper is failing...
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» How to use storetext and verify text? It is failing for me..
» MPT devices driver failing
» Internet Explorer 11 tabs are not working
» error messages with internet explorer and USB driver failing to load

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: XBMC Media Companion Help And Useage-
Jump to: