Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  

Share | 
 

 3.168 - Single TV Episode Rescrape issue

View previous topic View next topic Go down 
AuthorMessage
AnthonyB
Senior Member
Senior Member


Posts : 122
Join date : 2008-11-08
Location : Sydney, Australia

PostSubject: 3.168 - Single TV Episode Rescrape issue   Mon Nov 23, 2009 2:22 am

Hi,

I've got a TV series where I'd accidently left an old .nfo for an episode in the directory AND when originally mucking around with TV Show scraping had pointed MC to a read-only share so it couldn't write out the new .nfo.

I've now been cleaning up my TV Shows since getting v3.168.
I've got it pointing to a writable share path and all has been fine except, for this one show where I had one episode with a messed up .nfo.
I Scraped the season of the show, then deleted the messed up .nfo, and just want to re-scrape the individual episode.
So, with the episode selected in the TV Show tree, I've clicked the "Rescrape Selected Item" orange arrow button in top-right of screen. I then get the "Rescraping the Episode will Overwrite all the current details
Do you wish to continue?" warning dialog, click Yes, and then the "The Selected Episode is being Rescraped... Please Wait" message box just sits there forever.

Am I doing something wrong or is this a bug?
Back to top Go down
View user profile
AnthonyB
Senior Member
Senior Member


Posts : 122
Join date : 2008-11-08
Location : Sydney, Australia

PostSubject: Re: 3.168 - Single TV Episode Rescrape issue   Mon Nov 23, 2009 2:25 am

Hmmm... after closing and re-opening MC, the episode I'm trying to fix was gone from the list so I simply 'scanned for new episode' and it's all fixed up now.

Still curious, as to whether the "Rescrape Selected Item" should've worked in this case or not.

I appreciate it's hard to tell from the description I gave on how I got to where I was at Smile
Back to top Go down
View user profile
billyad2000
Admin
avatar

Posts : 1326
Join date : 2008-09-20

PostSubject: Re: 3.168 - Single TV Episode Rescrape issue   Mon Nov 23, 2009 12:01 pm

It is a bug in the fact that it just sits there.

But the rescrape feature is to rescrape an existing nfo. MC cannot see when nfo files have been deleted, it would be quite ok to just rescrape the bad nfo without deleting it first.

_________________
Do you have a problem with Media Companion, before posting a bug then please check you have the very latest version of Media Companion http://billyad2000.darkbb.com/announcements-f1/
Back to top Go down
View user profile http://billyad2000.co.uk
Wizerd
Media Companion Supporter
Media Companion Supporter
avatar

Posts : 125
Join date : 2008-09-22
Location : Ontario, Cananda

PostSubject: Re: 3.168 - Single TV Episode Rescrape issue   Mon Nov 23, 2009 2:55 pm

I had a similar issue with the new context scraper for a single show. The show was Fresh Prince and I had 5 seasons that I was waiting to scrape. The initial scan for the Selected TV Show took quite some time to ge thte tvshow.nfo file. I used the new contect to scan the show for new epidoses. The first two seasons came up fine, while 3-5 had nfos, but no episode information in them. I did a rebuild and only Seaosn 1 and 2 showed in the main broswer. I deleted all empty nfos for seasons 3-5 and did a Search For NEw Eposides from the main tool bar. No nfos were created for seaons 3-5 this time. I checked TVDB to make sure the epsodies were listed and they are on the site.
Back to top Go down
View user profile
StormyKnight
VIP
VIP


Posts : 556
Join date : 2008-10-08
Location : Australia

PostSubject: Re: 3.168 - Single TV Episode Rescrape issue   Tue Nov 24, 2009 1:37 am

One thing to check is that for that TV Show that the episode order is set to Default rather than DVD. This has been known to cause episodes not to be found....

Cheers
Back to top Go down
View user profile
Wizerd
Media Companion Supporter
Media Companion Supporter
avatar

Posts : 125
Join date : 2008-09-22
Location : Ontario, Cananda

PostSubject: Re: 3.168 - Single TV Episode Rescrape issue   Tue Nov 24, 2009 2:58 am

I actually checked that for the show in question (Californication). I have validated all settings, deleted all images and nfos, including the tvshow.nfo. Starting from scratch on this show. Once I pcik it in TV show Select and press scrape show - just just sits there an never re-creates the tvshow.nfo.
Back to top Go down
View user profile
Wizerd
Media Companion Supporter
Media Companion Supporter
avatar

Posts : 125
Join date : 2008-09-22
Location : Ontario, Cananda

PostSubject: Re: 3.168 - Single TV Episode Rescrape issue   Tue Nov 24, 2009 3:19 am

Wizerd wrote:
I actually checked that for the show in question (Californication). I have validated all settings, deleted all images and nfos, including the tvshow.nfo. Starting from scratch on this show. Once I pcik it in TV show Select and press scrape show - just just sits there an never re-creates the tvshow.nfo.

Update: It finally finished creating the tvshow.nfo - after 11 minutes. Not sure why it's takign so long.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: 3.168 - Single TV Episode Rescrape issue   

Back to top Go down
 
3.168 - Single TV Episode Rescrape issue
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Issue - Selenium checks object in some cache
» New episode of My life as an HSP Podcast
» Got My Copy of Nintendo Power's Final Issue!
» Pop-up issue with Selenium RC in IE7 testing
» Chiari surgery on Private Practice episode last night. Cheryl did you see this episode?

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: General Discussion-
Jump to: