Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  

Share | 
 

 Run Media Companion on Shows, now no longer shows episodes in XBMC

View previous topic View next topic Go down 
AuthorMessage
rjxxx
New User
New User


Posts : 3
Join date : 2010-01-25

PostSubject: Run Media Companion on Shows, now no longer shows episodes in XBMC   Mon Jan 25, 2010 12:27 pm

This has been posted over @ xbmc forums by someone else, and I tagged onto of it

http://xbmc.org/forum/showthread.php?p=492199#post492199

In short, I run media companion on a tv show, it gets all the goodies (nicely I might add)

but then, when in XBMC, it sees no episodes for these shows anymore? prior to running this it showed fine...what gives?


My main goal is to try and reduce xbmc from scraping (takes forever) and feed the shows info @ my pc (btw batch doing every show would be sweet Wink )

Thx in advance
Back to top Go down
View user profile
billyad2000
Admin
avatar

Posts : 1326
Join date : 2008-09-20

PostSubject: Re: Run Media Companion on Shows, now no longer shows episodes in XBMC   Mon Jan 25, 2010 12:43 pm

i'm not sure what the problem is.

Over the last couple of weeks I have used the XBMC library heavily for scraping and not had a single issue.

This is more likely to be an XBMC glitch, but to be certain, if you post a couple of examples of your nfo files, maybe a tvshow.nfo and episode.nfo file, i'll check them out.

_________________
Do you have a problem with Media Companion, before posting a bug then please check you have the very latest version of Media Companion http://billyad2000.darkbb.com/announcements-f1/
Back to top Go down
View user profile http://billyad2000.co.uk
rjxxx
New User
New User


Posts : 3
Join date : 2010-01-25

PostSubject: Re: Run Media Companion on Shows, now no longer shows episodes in XBMC   Mon Jan 25, 2010 1:03 pm

Will post some tomorrow. Thanks for the reply.
Back to top Go down
View user profile
rjxxx
New User
New User


Posts : 3
Join date : 2010-01-25

PostSubject: Re: Run Media Companion on Shows, now no longer shows episodes in XBMC   Mon Jan 25, 2010 9:55 pm

Here is a tvshow.nfo for the following show Archer, which doesn't show any episodes in XBMC but, there are 3 in the source.

http://pastebin.ca/1765486 is the tvshow.nfo

and currently there are no episode.nfo files

This isnt usually a problem though, since before I used Media Companion I never had any of these.
Back to top Go down
View user profile
nmerriam
New User
New User


Posts : 2
Join date : 2010-05-21

PostSubject: Re: Run Media Companion on Shows, now no longer shows episodes in XBMC   Fri May 21, 2010 8:02 am

I'm having the same issue. I just downloaded gen2 3.293, deleted the entire xbmc library, and ran MC on my TV shows directory. I identified the shows, but didn't have MC do the episodes. Fire up xbmc, point it at the TV Shows directory and it scans and correctly sets each directory as the correct TV show, but none of the shows have any episodes in the library view. I can remove and re-add the source all I want and it has the same result, for every show.

My setup for all directories is like this:
\TV\30 Rock\30 Rock - 4x11.mkv (and other numbered episodes)
\TV\30 Rock\season-all.tbn
\TV\30 Rock\season01.tbn (for all four seasons)
\TV\30 Rock\season-specials.tbn
\TV\30 Rock\tvshow.nfo
\TV\30 Rock\fanart.jpg
\TV\30 Rock\folder.jpg

Everything works fine if I let XBMC scrape everything, it detects new episodes automatically. There aren't any nfo files for individual episodes.

Here is the tvshow.nfo: http://pastebin.com/tRQEyfv6
Back to top Go down
View user profile
Jocke69
Senior Member
Senior Member


Posts : 67
Join date : 2009-06-29

PostSubject: Re: Run Media Companion on Shows, now no longer shows episodes in XBMC   Fri May 21, 2010 12:44 pm

I have noticed this behavior to, if i scan the show with MC i must always scan every episode with MC because if XBMC finds the tvshow.nfo (I think) it seams that it dont scan for episodes itself.

And one more stupid thing I have scanned every show and episode (and downloaded actor, posters and fanart) I have on my filserver but XBMC still connect to thetvdb.com. so if my Internet is down or thetvdb.com is I cant add any new show to XBMC.
I dont know if this is an stupid XBMC issue or what!!!!
Back to top Go down
View user profile
billyad2000
Admin
avatar

Posts : 1326
Join date : 2008-09-20

PostSubject: Re: Run Media Companion on Shows, now no longer shows episodes in XBMC   Fri May 21, 2010 1:01 pm

nmerriam wrote:
I'm having the same issue. I just downloaded gen2 3.293, deleted the entire xbmc library, and ran MC on my TV shows directory. I identified the shows, but didn't have MC do the episodes. Fire up xbmc, point it at the TV Shows directory and it scans and correctly sets each directory as the correct TV show, but none of the shows have any episodes in the library view. I can remove and re-add the source all I want and it has the same result, for every show.

My setup for all directories is like this:
\TV\30 Rock\30 Rock - 4x11.mkv (and other numbered episodes)
\TV\30 Rock\season-all.tbn
\TV\30 Rock\season01.tbn (for all four seasons)
\TV\30 Rock\season-specials.tbn
\TV\30 Rock\tvshow.nfo
\TV\30 Rock\fanart.jpg
\TV\30 Rock\folder.jpg

Everything works fine if I let XBMC scrape everything, it detects new episodes automatically. There aren't any nfo files for individual episodes.

Here is the tvshow.nfo: http://pastebin.com/tRQEyfv6

I have no idea what is causing this - I just setup a '\30 Rock' folder with the file '30 Rock - 4x11.mkv ' and both the show and episode scraped as expected.

_________________
Do you have a problem with Media Companion, before posting a bug then please check you have the very latest version of Media Companion http://billyad2000.darkbb.com/announcements-f1/
Back to top Go down
View user profile http://billyad2000.co.uk
billyad2000
Admin
avatar

Posts : 1326
Join date : 2008-09-20

PostSubject: Re: Run Media Companion on Shows, now no longer shows episodes in XBMC   Fri May 21, 2010 1:01 pm

Jocke69 wrote:
I have noticed this behavior to, if i scan the show with MC i must always scan every episode with MC because if XBMC finds the tvshow.nfo (I think) it seams that it dont scan for episodes itself.

And one more stupid thing I have scanned every show and episode (and downloaded actor, posters and fanart) I have on my filserver but XBMC still connect to thetvdb.com. so if my Internet is down or thetvdb.com is I cant add any new show to XBMC.
I dont know if this is an stupid XBMC issue or what!!!!

If you are not using local actors thumbs then XBMC will download those from the TVDB using the urls within the nfo file.

_________________
Do you have a problem with Media Companion, before posting a bug then please check you have the very latest version of Media Companion http://billyad2000.darkbb.com/announcements-f1/
Back to top Go down
View user profile http://billyad2000.co.uk
Jocke69
Senior Member
Senior Member


Posts : 67
Join date : 2009-06-29

PostSubject: Re: Run Media Companion on Shows, now no longer shows episodes in XBMC   Sat May 22, 2010 1:26 am

billy i think they are talking about if you have MC to set the show you cant get XBMC to add new episodes before MC have created the nfo file for the new ones.
Back to top Go down
View user profile
Jocke69
Senior Member
Senior Member


Posts : 67
Join date : 2009-06-29

PostSubject: Re: Run Media Companion on Shows, now no longer shows episodes in XBMC   Sat May 22, 2010 1:27 am

billyad2000 wrote:
Jocke69 wrote:
I have noticed this behavior to, if i scan the show with MC i must always scan every episode with MC because if XBMC finds the tvshow.nfo (I think) it seams that it dont scan for episodes itself.

And one more stupid thing I have scanned every show and episode (and downloaded actor, posters and fanart) I have on my filserver but XBMC still connect to thetvdb.com. so if my Internet is down or thetvdb.com is I cant add any new show to XBMC.
I dont know if this is an stupid XBMC issue or what!!!!

If you are not using local actors thumbs then XBMC will download those from the TVDB using the urls within the nfo file.

the strange thing here is that i have stored them localy??
Back to top Go down
View user profile
nmerriam
New User
New User


Posts : 2
Join date : 2010-05-21

PostSubject: Re: Run Media Companion on Shows, now no longer shows episodes in XBMC   Sat May 22, 2010 2:23 am

billyad2000 wrote:
I have no idea what is causing this - I just setup a '\30 Rock' folder with the file '30 Rock - 4x11.mkv ' and both the show and episode scraped as expected.

Bit if you add the tvshow.nfo file to that directory, and remove and re-add that source folder to XBMC, will it add the episode to the library? Or does it show that there are zero episodes?

If I remove the tvshow.nfo file, then tell it to scan for new items, xbmc immediately finds all the episodes. I suspect it is an XBMC issue, that it sees the nfo file and maybe assumes that if I have a series nfo I should have episode nfos?
Back to top Go down
View user profile
Acheson63
Senior Member
Senior Member


Posts : 81
Join date : 2011-05-16

PostSubject: Re: Run Media Companion on Shows, now no longer shows episodes in XBMC   Mon May 16, 2011 12:17 pm

I don't think you probably look fat at all with a size 14-16. But if you're really worried about it...get a dress that's mostly strapless but that maybe has some lace on the arms to cover up a bit or a shaw or something. Actually, if you're self-conscious about it the best thing you can probably do is not get Strapless Wedding Dresses because you won't be happy in it. Either that or work those arms into shape. Smile Halter Wedding Dresses Halter Wedding Dresses
Back to top Go down
View user profile
alexcamron
New User
New User


Posts : 5
Join date : 2011-06-04

PostSubject: Re: Run Media Companion on Shows, now no longer shows episodes in XBMC   Sat Jun 04, 2011 1:06 am

The assumption is always at fault, that is with the spatula. However, I just my own personal experience where I talk about the swamp standard default install (no add any form of addition is the only use of Aeon65 skin), and there is no difficulty, no scraping (except TVAB downtime) Almost in the past 18 months. Not bragging, I might add, maybe I'm just lucky.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Run Media Companion on Shows, now no longer shows episodes in XBMC   

Back to top Go down
 
Run Media Companion on Shows, now no longer shows episodes in XBMC
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Lawyers warn social media over Mikaeel case
» Social Media Makeover!
» What old TV shows did you like and why?
» [ANSWERED] Media Creation Tool
» Cara Merawat Ikan Arwana Media Akuarium

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: General Discussion-
Jump to: