Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  

Share | 
 

 TV Episode NFO Files Not Scraping Media Flags

View previous topic View next topic Go down 
AuthorMessage
balthazar2k4
New User
New User


Posts : 4
Join date : 2010-02-14

PostSubject: TV Episode NFO Files Not Scraping Media Flags   Sun Feb 14, 2010 2:12 am

First let me say that I love Media Companion. I have multiple HTPCs and the ability to localize and centralize all of my video information to a single server makes updating my PCs simple. I have run across a problem where my TV episodes are not showing any media flags (i.e. video codec, audio codec) within XBMC. I have no trouble with movies, only TV shows. I opened an NFO file and discovered that all of my files have this:

<fileinfo>
<streamdetails>
<video />
</streamdetails>
</fileinfo>

I have been manually deleting this section from the NFOs and letting XBMC scrape the information, but as you can imagine this is tedious. Is there some way to tell Media Companion to not scrape the media information?

Thanks in advance!
Back to top Go down
View user profile
balthazar2k4
New User
New User


Posts : 4
Join date : 2010-02-14

PostSubject: Re: TV Episode NFO Files Not Scraping Media Flags   Mon Feb 15, 2010 8:09 pm

I guess what I am asking is, is it possible to add an option for the TV Scraper setup (like the Movie Scraper already has) to not add streamdetails? I have the optioned turned off in the Movie section and XBMC beautifully picks up the video/audio codec information on its own.
Back to top Go down
View user profile
balthazar2k4
New User
New User


Posts : 4
Join date : 2010-02-14

PostSubject: Re: TV Episode NFO Files Not Scraping Media Flags   Tue Feb 23, 2010 10:55 pm

Well, 3.217 has the same problem with incorrectly scraping audio/video codec information. Am I missing something?
Back to top Go down
View user profile
billyad2000
Admin
avatar

Posts : 1326
Join date : 2008-09-20

PostSubject: Re: TV Episode NFO Files Not Scraping Media Flags   Wed Feb 24, 2010 1:18 am

I'll be tweaking MC over the next couple of weeks and I will ensure that this is fixed.

_________________
Do you have a problem with Media Companion, before posting a bug then please check you have the very latest version of Media Companion http://billyad2000.darkbb.com/announcements-f1/
Back to top Go down
View user profile http://billyad2000.co.uk
balthazar2k4
New User
New User


Posts : 4
Join date : 2010-02-14

PostSubject: Re: TV Episode NFO Files Not Scraping Media Flags   Wed Feb 24, 2010 8:39 am

billyad2000 wrote:
I'll be tweaking MC over the next couple of weeks and I will ensure that this is fixed.

That's great news! I will just sit and wait patiently then Wink

Thanks!
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: TV Episode NFO Files Not Scraping Media Flags   

Back to top Go down
 
TV Episode NFO Files Not Scraping Media Flags
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» New episode of My life as an HSP Podcast
» LocalFileDetector (uploading files) - InternetExplorer Driver (Java platform)
» Chiari surgery on Private Practice episode last night. Cheryl did you see this episode?
» Lawyers warn social media over Mikaeel case
» Social Media Makeover!

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: General Discussion-
Jump to: