Media Companion
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  SearchSearch  RegisterRegister  Log inLog in  

 

 Ampersand (&) symbol in title returns ASCII code

Go down 
AuthorMessage
Insomniac
Junior Member
Junior Member
Insomniac


Posts : 18
Join date : 2008-09-21
Age : 52
Location : South Africa

Ampersand (&) symbol in title returns ASCII code Empty
PostSubject: Ampersand (&) symbol in title returns ASCII code   Ampersand (&) symbol in title returns ASCII code Icon_minitimeMon Sep 22, 2008 2:54 pm

Hi Billy,

A minor bug - Priority: Low

I have this issue whenever a TV Episode title contains an '&' (ampersand) in that the ASCII value is injected into the nfo-file and displayed in Movie Companion GUI.

Example:
Prison Break S03E08 - Bang & Burn.avi
<title>Bang &amp; Burn</title> is contained in the nfo
TV Episode title displays as "Bang &amp; Burn" in GUI.

It probably needs to be ASCII code in the xml file, but the GUI should interpret this as the ampersand for display.
Back to top Go down
 
Ampersand (&) symbol in title returns ASCII code
Back to top 
Page 1 of 1
 Similar topics
-
» v3.237 Ampersand ('&') in tv show directory name sometimes fails
» v3.221 TV Shows, Display log always returns to checked
» Allow "Title s01e01 title.ext"
» Dll Suite 2013 License Code
» 3.317 - Movie Scrape no longer pulling information from IMDB

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: Bug Discussion-
Jump to: