Media Companion
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  SearchSearch  RegisterRegister  Log inLog in  

 

 There seems to be a problem with the tvdb website....only me?

Go down 
AuthorMessage
Badthing
New User
New User


Posts : 2
Join date : 2010-01-24

There seems to be a problem with the tvdb website....only me? Empty
PostSubject: There seems to be a problem with the tvdb website....only me?   There seems to be a problem with the tvdb website....only me? Icon_minitimeSun Jan 24, 2010 12:57 pm

Hi to everyone,
This is my first post here and I appreciate a lot this good program which I use to scrape my media for XBMC.

Yesterday unfortunately I delete the MC folder (rev. 3.154) so I downloaded a new one (the latest rev 3.198 I suppose) but I can't scrape anything with TVDB.
The programs works fine with my old .nfo file created with 3.154 and I can see all the list of my tvshows but If I add a new one or a new episode I get always the same message: "There seems to be a problem with the tvdb website, try again later" (in case of a new episode scraped, in the log report I see "There seems to be a problem with the TVDB website").

I tryed some old rev of MC and also I tryed to make a new root folder with a few tvshows (only for test) but nothing change.
Could someone help me? Thank you for the attention.
Back to top Go down
billyad2000
Admin
billyad2000

Posts : 1326
Join date : 2008-09-20

There seems to be a problem with the tvdb website....only me? Empty
PostSubject: Re: There seems to be a problem with the tvdb website....only me?   There seems to be a problem with the tvdb website....only me? Icon_minitimeSun Jan 24, 2010 1:28 pm

Nope - TVDB is down for everyone at the moment, it seems to be happening quite regularly at the moment, unfortunately there is no comparable service when it comes to TV Shows, Posters and Backdrops.

These outages only usually last a few days so it is just a case of waiting and being patient.

_________________
Do you have a problem with Media Companion, before posting a bug then please check you have the very latest version of Media Companion https://billyad2000.darkbb.com/announcements-f1/
Back to top Go down
http://billyad2000.co.uk
Badthing
New User
New User


Posts : 2
Join date : 2010-01-24

There seems to be a problem with the tvdb website....only me? Empty
PostSubject: Re: There seems to be a problem with the tvdb website....only me?   There seems to be a problem with the tvdb website....only me? Icon_minitimeSun Jan 24, 2010 6:06 pm

Thank you for the reply. I supposed that this problem regards only TVDB but when I browse to it by firefox there are no problems so I thought that could be a problem with MC (maybe something change for the scraper). Thank you anyway for the reply and I appreciato a lot your works.
Back to top Go down
Sponsored content




There seems to be a problem with the tvdb website....only me? Empty
PostSubject: Re: There seems to be a problem with the tvdb website....only me?   There seems to be a problem with the tvdb website....only me? Icon_minitime

Back to top Go down
 
There seems to be a problem with the tvdb website....only me?
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: XBMC Media Companion Help And Useage-
Jump to: