Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  SearchSearch  RegisterRegister  Log inLog in  

 

 3.317 - TV Show Batch rescraper not working for actor thumbs

Go down 
AuthorMessage
AnthonyB
Senior Member
Senior Member


Posts : 122
Join date : 2008-11-08
Location : Sydney, Australia

3.317 - TV Show Batch rescraper not working for actor thumbs Empty
PostSubject: 3.317 - TV Show Batch rescraper not working for actor thumbs   3.317 - TV Show Batch rescraper not working for actor thumbs Icon_minitimeSat Aug 21, 2010 5:55 pm

I've just moved all my content to a new Windows Home Server NAS and am thus regenerating the .nfos on all my movies and TV shows to correct the actor thumb paths.

For the Movie Batch rescraper, this is working fine.
For the TV Show batch rescraper, this is not working.

In the 'TV Show batch Wizard' I'm selecting 'Actors' under tags to rescrape, and while it is re-writing the tvshow.nfo file, it's not fixing the actor thumb paths.
I've also tried enabling the 'Rating' option (just to see if more options by make it suddenly work, and also to verify data is being written) as well as 'Include Locked Shows'.
I've also tried enabling 'Actors' in the Episode Batch Wizard, but no change.

The only way I can get it to re-write out the actor thumb image path is to one-by-one re-setup the each show by clicking on "TV show Selector"
Back to top Go down
 
3.317 - TV Show Batch rescraper not working for actor thumbs
Back to top 
Page 1 of 1
 Similar topics
-
» 10000000% working web flooooood

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: Bug Discussion-
Jump to: