Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  

Share
 

 Problems with forum?

Go down 
AuthorMessage
buzzra
Junior Member
Junior Member


Posts : 12
Join date : 2008-09-21

Problems with forum? Empty
PostSubject: Problems with forum?   Problems with forum? Icon_minitimeMon Sep 22, 2008 6:19 pm

Anyone else having problems with posts not showing up? I can't tell if I'm having a problem, or the posts are actually not there. I using Firefox 3.01.

buzz
Back to top Go down
View user profile
hastarin
Media Companion Supporter
Media Companion Supporter


Posts : 8
Join date : 2008-09-22

Problems with forum? Empty
PostSubject: Re: Problems with forum?   Problems with forum? Icon_minitimeMon Sep 22, 2008 6:44 pm

I have the same problem and tried IE as well, so I don't think it's just you.
Back to top Go down
View user profile
Wizerd
Media Companion Supporter
Media Companion Supporter
Wizerd

Posts : 125
Join date : 2008-09-22
Location : Ontario, Cananda

Problems with forum? Empty
PostSubject: Re: Problems with forum?   Problems with forum? Icon_minitimeMon Sep 22, 2008 7:01 pm

I have the same problem from IE. Some posts show up whiel others do not. This is the only thread I can actually see replies too.
Back to top Go down
View user profile
buzzra
Junior Member
Junior Member


Posts : 12
Join date : 2008-09-21

Problems with forum? Empty
PostSubject: Re: Problems with forum?   Problems with forum? Icon_minitimeTue Sep 23, 2008 4:18 am

Glad to know it's not just me!

buzz
Back to top Go down
View user profile
billyad2000
Admin
billyad2000

Posts : 1326
Join date : 2008-09-20

Problems with forum? Empty
PostSubject: Re: Problems with forum?   Problems with forum? Icon_minitimeTue Sep 23, 2008 7:59 am

There is definately a problem, i'm looking into it
Back to top Go down
View user profile http://billyad2000.co.uk
billyad2000
Admin
billyad2000

Posts : 1326
Join date : 2008-09-20

Problems with forum? Empty
PostSubject: Re: Problems with forum?   Problems with forum? Icon_minitimeSat Sep 27, 2008 8:36 pm

Just to let everyone lknow that the problem with the forum appears to be fixed now.
Back to top Go down
View user profile http://billyad2000.co.uk
katz
Media Companion Supporter
Media Companion Supporter
katz

Posts : 58
Join date : 2008-10-07
Location : Melbourne, Australia

Problems with forum? Empty
PostSubject: Re: Problems with forum?   Problems with forum? Icon_minitimeMon Oct 13, 2008 8:12 am

im still kinda getting the issue.....will having a peek through the forum...there are some threads like this:


http://billyad2000.darkbb.com/general-discussion-f2/this-program-is-what-i-ve-been-looking-for-t32.htm
it seems to be sorting the newest post at the top....
Back to top Go down
View user profile http://xbmc.org/forum/showthread.php?t=39173
Sponsored content




Problems with forum? Empty
PostSubject: Re: Problems with forum?   Problems with forum? Icon_minitime

Back to top Go down
 
Problems with forum?
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: General Forum :: Forum Discussion-
Jump to: