Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  SearchSearch  RegisterRegister  Log inLog in  

 

 Doctor Who (2005) Season 5 Episode 1 issue....

Go down 
AuthorMessage
StormyKnight
VIP
VIP


Posts : 556
Join date : 2008-10-08
Location : Australia

Doctor Who (2005) Season 5 Episode 1 issue.... Empty
PostSubject: Doctor Who (2005) Season 5 Episode 1 issue....   Doctor Who (2005) Season 5 Episode 1 issue.... Icon_minitimeSun Apr 04, 2010 7:16 am

When scraped MC is returning the original Doctor Who Season 5 Episode 1 details including the episode screenshot. The odd thing is when I press the screenshot button to update that, it then comes up with the correct screenshot of the 2005 series.

My TVShow.nfo is pointing to the 2005 show.

Anybody else experience this?
Is this an MC issue or a TVDB issue?

Cheers
Back to top Go down
billyad2000
Admin
billyad2000

Posts : 1326
Join date : 2008-09-20

Doctor Who (2005) Season 5 Episode 1 issue.... Empty
PostSubject: Re: Doctor Who (2005) Season 5 Episode 1 issue....   Doctor Who (2005) Season 5 Episode 1 issue.... Icon_minitimeSun Apr 04, 2010 12:37 pm

This is probably a TVDB glitch, MC gets the episode using the TVDB ID contained within the tvshow.nfo file, which obviously points to the new Doctor Who episodes (ID 78804).

I've just added a dummy file s05e01 to my Dr Who (2005) folder and it scraped correctly, including the screenshot.

_________________
Do you have a problem with Media Companion, before posting a bug then please check you have the very latest version of Media Companion http://billyad2000.darkbb.com/announcements-f1/
Back to top Go down
http://billyad2000.co.uk
StormyKnight
VIP
VIP


Posts : 556
Join date : 2008-10-08
Location : Australia

Doctor Who (2005) Season 5 Episode 1 issue.... Empty
PostSubject: Re: Doctor Who (2005) Season 5 Episode 1 issue....   Doctor Who (2005) Season 5 Episode 1 issue.... Icon_minitimeSun Apr 04, 2010 3:11 pm

Still no good.

The log file doesn't list the ID its using....but the tvshow.nfo is correct & I have rescraped the tvshow.nfo again but still no good.


I moved my Doctor Who folder (Original Series) to another path that MC cannot see, & now when I try to look for new episodes in the 2005 series the log file says I don't have a TVID for Doctor Who (2005).....

Could this have something to do with the recent changes to cleanup of the title of shows so now Doctor Who is getting confused with Doctor Who (2005)?

I performed the TV Show Selector on Doctor Who (2005), it located it fine & I saved it. When I now search for new episodes, the S05E01 episode now scraps correctly.

Can you have another look Billy?

Cheers
Back to top Go down
StormyKnight
VIP
VIP


Posts : 556
Join date : 2008-10-08
Location : Australia

Doctor Who (2005) Season 5 Episode 1 issue.... Empty
PostSubject: Re: Doctor Who (2005) Season 5 Episode 1 issue....   Doctor Who (2005) Season 5 Episode 1 issue.... Icon_minitimeSun Apr 04, 2010 3:19 pm

PS Forgot to add....

My folder structure is....

N:\Videos\TV\Doctor Who
N:\Videos TV\Doctor Who 2005

incase that is the issue......i.e. the year as 4 digits as opposed to in brackets (2005)

Cheers
Back to top Go down
billyad2000
Admin
billyad2000

Posts : 1326
Join date : 2008-09-20

Doctor Who (2005) Season 5 Episode 1 issue.... Empty
PostSubject: Re: Doctor Who (2005) Season 5 Episode 1 issue....   Doctor Who (2005) Season 5 Episode 1 issue.... Icon_minitimeSun Apr 04, 2010 3:58 pm

Yeah, I've duplicated the issue, MC was scraping 'Tomb of the Cybermen' instead of 'The Eleventh Hour' and I can see the cause.

I've fixed it for the next build.

_________________
Do you have a problem with Media Companion, before posting a bug then please check you have the very latest version of Media Companion http://billyad2000.darkbb.com/announcements-f1/
Back to top Go down
http://billyad2000.co.uk
StormyKnight
VIP
VIP


Posts : 556
Join date : 2008-10-08
Location : Australia

Doctor Who (2005) Season 5 Episode 1 issue.... Empty
PostSubject: Re: Doctor Who (2005) Season 5 Episode 1 issue....   Doctor Who (2005) Season 5 Episode 1 issue.... Icon_minitimeMon Apr 05, 2010 2:54 am

Smile
Back to top Go down
Sponsored content




Doctor Who (2005) Season 5 Episode 1 issue.... Empty
PostSubject: Re: Doctor Who (2005) Season 5 Episode 1 issue....   Doctor Who (2005) Season 5 Episode 1 issue.... Icon_minitime

Back to top Go down
 
Doctor Who (2005) Season 5 Episode 1 issue....
Back to top 
Page 1 of 1
 Similar topics
-
» Criss Angel Mindfreak Season (1-6) Complete DVDRip XviD-MiXED
» Brothers and Sisters Season (1-4) DVDRip XviD-MiXED
» Endeavour Complete Season 1 & Pilot DVDRip HDTV
» Pramface Season 01-02 DVDRip

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: Bug Discussion-
Jump to: