Media Companion

Discussion and development board for the program Media Companion.
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  

Share | 
 

 Doctor Who (2005) Season 5 Episode 1 issue....

View previous topic View next topic Go down 
AuthorMessage
StormyKnight
VIP
VIP


Posts : 556
Join date : 2008-10-08
Location : Australia

PostSubject: Doctor Who (2005) Season 5 Episode 1 issue....   Sun Apr 04, 2010 7:16 am

When scraped MC is returning the original Doctor Who Season 5 Episode 1 details including the episode screenshot. The odd thing is when I press the screenshot button to update that, it then comes up with the correct screenshot of the 2005 series.

My TVShow.nfo is pointing to the 2005 show.

Anybody else experience this?
Is this an MC issue or a TVDB issue?

Cheers
Back to top Go down
View user profile
billyad2000
Admin
avatar

Posts : 1326
Join date : 2008-09-20

PostSubject: Re: Doctor Who (2005) Season 5 Episode 1 issue....   Sun Apr 04, 2010 12:37 pm

This is probably a TVDB glitch, MC gets the episode using the TVDB ID contained within the tvshow.nfo file, which obviously points to the new Doctor Who episodes (ID 78804).

I've just added a dummy file s05e01 to my Dr Who (2005) folder and it scraped correctly, including the screenshot.

_________________
Do you have a problem with Media Companion, before posting a bug then please check you have the very latest version of Media Companion http://billyad2000.darkbb.com/announcements-f1/
Back to top Go down
View user profile http://billyad2000.co.uk
StormyKnight
VIP
VIP


Posts : 556
Join date : 2008-10-08
Location : Australia

PostSubject: Re: Doctor Who (2005) Season 5 Episode 1 issue....   Sun Apr 04, 2010 3:11 pm

Still no good.

The log file doesn't list the ID its using....but the tvshow.nfo is correct & I have rescraped the tvshow.nfo again but still no good.


I moved my Doctor Who folder (Original Series) to another path that MC cannot see, & now when I try to look for new episodes in the 2005 series the log file says I don't have a TVID for Doctor Who (2005).....

Could this have something to do with the recent changes to cleanup of the title of shows so now Doctor Who is getting confused with Doctor Who (2005)?

I performed the TV Show Selector on Doctor Who (2005), it located it fine & I saved it. When I now search for new episodes, the S05E01 episode now scraps correctly.

Can you have another look Billy?

Cheers
Back to top Go down
View user profile
StormyKnight
VIP
VIP


Posts : 556
Join date : 2008-10-08
Location : Australia

PostSubject: Re: Doctor Who (2005) Season 5 Episode 1 issue....   Sun Apr 04, 2010 3:19 pm

PS Forgot to add....

My folder structure is....

N:\Videos\TV\Doctor Who
N:\Videos TV\Doctor Who 2005

incase that is the issue......i.e. the year as 4 digits as opposed to in brackets (2005)

Cheers
Back to top Go down
View user profile
billyad2000
Admin
avatar

Posts : 1326
Join date : 2008-09-20

PostSubject: Re: Doctor Who (2005) Season 5 Episode 1 issue....   Sun Apr 04, 2010 3:58 pm

Yeah, I've duplicated the issue, MC was scraping 'Tomb of the Cybermen' instead of 'The Eleventh Hour' and I can see the cause.

I've fixed it for the next build.

_________________
Do you have a problem with Media Companion, before posting a bug then please check you have the very latest version of Media Companion http://billyad2000.darkbb.com/announcements-f1/
Back to top Go down
View user profile http://billyad2000.co.uk
StormyKnight
VIP
VIP


Posts : 556
Join date : 2008-10-08
Location : Australia

PostSubject: Re: Doctor Who (2005) Season 5 Episode 1 issue....   Mon Apr 05, 2010 2:54 am

Smile
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Doctor Who (2005) Season 5 Episode 1 issue....   

Back to top Go down
 
Doctor Who (2005) Season 5 Episode 1 issue....
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Issue - Selenium checks object in some cache
» GDD Season II *Canada only*
» New episode of My life as an HSP Podcast
» AT&T Season Of giving
» Got My Copy of Nintendo Power's Final Issue!

Permissions in this forum:You cannot reply to topics in this forum
Media Companion :: Media Companion :: Bug Discussion-
Jump to: